Zündkabel

Alles was Leistung bringt – auch Anbaukomponenten und elektronische Helferlein
Forumsregeln
Bitte hier nicht mehr posten, benutze https://forum.3000gt.org
Antworten
Benutzeravatar
EVOLUTION
Beiträge: 338
Registriert: Mi Mai 19, 2010 4:47 pm
Wohnort: Aachen

Zündkabel

Beitrag von EVOLUTION » So Apr 28, 2013 9:34 pm

Vielleicht erneuere ich die Kabel gleich mit. was haltet ihr von MAGNECOR Hochleistungs Zündkabelsatz Version Competition ? Sind die gut für den GT oder gibt es was besseres?

Benutzeravatar
Flitzi
Beiträge: 921
Registriert: Fr Sep 09, 2011 12:23 pm
Wohnort: Leipzig
Kontaktdaten:

Re: Schon wieder Aussetzer - aber anders

Beitrag von Flitzi » Mo Apr 29, 2013 9:39 am

EVOLUTION hat geschrieben:Vielleicht erneuere ich die Kabel gleich mit. was haltet ihr von MAGNECOR Hochleistungs Zündkabelsatz Version Competition ? Sind die gut für den GT oder gibt es was besseres?
Nein, sind nicht gut, denke ich. :-k Siehe hier: http://www.gt-driver.de/forum/viewtopic ... 8&start=13

Gruß Matthias

Benutzeravatar
sbrunthaler
Beiträge: 3819
Registriert: Mi Nov 15, 2006 5:37 pm
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Schon wieder Aussetzer - aber anders

Beitrag von sbrunthaler » Mo Apr 29, 2013 11:40 am

Ich bin da nicht so sicher... ich fahre die Magnecor Kabel, an denen liegt's bei mir bestimmt nicht.
Wie es dann ab 1,2 Bar Ladedruck und Einsatz eines Zündverstärkers aussieht, kann ich nicht sagen.

Die MSD Kabel sind aber sicherlich nicht schlechter.

Grüsse,
Stefan B.

Benutzeravatar
EVOLUTION
Beiträge: 338
Registriert: Mi Mai 19, 2010 4:47 pm
Wohnort: Aachen

Re: Schon wieder Aussetzer - aber anders

Beitrag von EVOLUTION » Mo Apr 29, 2013 11:55 am

Hmm...Momentan habe ich wohl die blauen NGK Kabel verbaut.Ich denke dass die zu kalten Kerzen schon mit meinem Problem Zusammenhängen können.Ich werde die Kabel erst mal durchmessen und dabei bewegen um einen Kabelbruch ausschließen zu können.Die Kerzen werde ich ja ohnehin tauschen.

Benutzeravatar
Daniel
Beiträge: 658
Registriert: Di Dez 18, 2007 12:03 am

Re: Schon wieder Aussetzer - aber anders

Beitrag von Daniel » Mo Apr 29, 2013 12:08 pm

Flitzi hat geschrieben:
EVOLUTION hat geschrieben:Vielleicht erneuere ich die Kabel gleich mit. was haltet ihr von MAGNECOR Hochleistungs Zündkabelsatz Version Competition ? Sind die gut für den GT oder gibt es was besseres?
Nein, sind nicht gut, denke ich. :-k Siehe hier: http://www.gt-driver.de/forum/viewtopic ... 8&start=13

Gruß Matthias
Keine gute Antwort, wenn sie nur auf einer Vermutung basiert. [-X Ich hab mal einen neuen Satz Magnecor KV85 Zündkabel durchgemessen und bin auf durchschnittlich 5924 Ohm/m gekommen. Die Originalen werden mit etwa 10000 Ohm/m pro Meter angegeben (habe ich aber selber noch nicht gemessen). Man kann also nicht behaupten, dass dann die Magnecor nicht gut sind.

Ich selber habe MSD Ignition 8.5mm Super Conductor Zündkabel verbaut.

Benutzeravatar
sbrunthaler
Beiträge: 3819
Registriert: Mi Nov 15, 2006 5:37 pm
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Schon wieder Aussetzer - aber anders

Beitrag von sbrunthaler » Mo Apr 29, 2013 3:24 pm

Ich werde die Kabel erst mal durchmessen und dabei bewegen um einen Kabelbruch ausschließen zu können.
Isolator-Defekt ist auch möglich, dazu mal im Dunkeln bei offener Haube den Motor ordentlich drehen und beobachten, ob Funken überschlagen!

Grüsse,
Stefan B.

Benutzeravatar
Flitzi
Beiträge: 921
Registriert: Fr Sep 09, 2011 12:23 pm
Wohnort: Leipzig
Kontaktdaten:

Re: Schon wieder Aussetzer - aber anders

Beitrag von Flitzi » Di Apr 30, 2013 9:30 am

Daniel hat geschrieben:
Flitzi hat geschrieben:
Nein, sind nicht gut, denke ich. :-k Siehe hier: http://www.gt-driver.de/forum/viewtopic ... 8&start=13

Gruß Matthias
Keine gute Antwort, wenn sie nur auf einer Vermutung basiert.
Hast Du auf den Link geklickt? ](*,) Das ist keine Vermutung =; sondern steht da geschrieben und ich habe es für mich so interpretiert. Aber es soll ja auch eine Ansichtssache sein, deswegen das "denke ich".

Gut das Du die MSD hast.

Gruß Matthias

Benutzeravatar
Daniel
Beiträge: 658
Registriert: Di Dez 18, 2007 12:03 am

Re: Schon wieder Aussetzer - aber anders

Beitrag von Daniel » Di Apr 30, 2013 10:15 am

Ich interpretiere Denken als eine Vermutung. ;) Und auf den Link hab ich geklickt, aber die Angaben der stealth316 Seite decken sich halt nicht mit meinen Messungen.

mitsublue
Beiträge: 3508
Registriert: Sa Mär 01, 2003 2:19 pm
Wohnort: Würzburg (BY) oder China
Kontaktdaten:

Re: Zündkabel

Beitrag von mitsublue » Di Apr 30, 2013 3:00 pm

Die Widerstandswerte verschiedener Kabel gibt es übrigens auch (seit 8.1.2004) unter http://www.gt-driver.de/forum/viewtopic.php?t=352

Für einige dieser Kabel die Nennwerte (in der Praxis Abweichungen möglich)
Jeweils Anbieter und ca. Ohm/m Kabel
Serie 10000, NGK 9000, Magnecor KV85 6000, Accel Thundersport 500, Taylor 8mm 980, MSD Super Cond. 150

Benutzeravatar
Otti.99
Beiträge: 1150
Registriert: So Mär 14, 2010 4:01 pm
Wohnort: Langelsheim/Harz
Kontaktdaten:

Re: Zündkabel

Beitrag von Otti.99 » Di Apr 30, 2013 8:23 pm

Wo man auch noch aufpassen muss, ist die Längenangabe auf die sich der Widerstandswert bezieht.
So steht auf meinen Thundersport 300+ 150Ohm/ft, nicht 150Ohm/m!
Der Durchmesser sagt etwas über die Isoliereigenschaften aus. Strom wie auch Wärme, wobei bei Wärme der Wert sehr oft in Fahrenheit angegeben wird, also wieder aufpassen beim Vergleichen.

Gruß, Otti

Benutzeravatar
EVOLUTION
Beiträge: 338
Registriert: Mi Mai 19, 2010 4:47 pm
Wohnort: Aachen

Re: Zündkabel

Beitrag von EVOLUTION » So Mai 12, 2013 11:28 am

Also meine blauen NGK Zündkabel haben folgende Werte:

Angeordnet nach Zylinder:

1= 4,79
2= 6,99
3= 3,24
4= 6,35
5= 2,29
6= 6,34

Antworten