Ladedruck zu hoch

und hoffentlich hilfreiche Antworten
Forumsregeln
Bitte hier nicht mehr posten, benutze https://forum.3000gt.org
Benutzeravatar
Kit Wolkenflitzer
Beiträge: 16
Registriert: Di Mär 03, 2015 6:56 pm
Wohnort: Ostfildern nähe Stuttgart

Ladedruck zu hoch

Beitrag von Kit Wolkenflitzer » Sa Okt 08, 2016 10:42 am

Hallo alle zusammen,
Hoffentlich könnt ihr mir bei diesem Problem helfen, denn ich bin mit meinem Latein am Ende.
Das Problem ist das mein Ladedruck bei Volllast ab einer hoheren Drehzahl so 4500RPM auf 1,1 bar steigt.( Gemessen mit Defi Ladedruckanzeige und HKS Boostcontroler)
Zu meinem Setup:
Auspuffanlage Turboback von J2 (Baugleich mit Tanabe Concept G Blue)
Beide Vorkats sind raus. ( Der vordere durch die Auspuffanlage und der hintere durch die 3SX Eliminator Pipe)
Hauptkat wurde durch einen 200 Zeller ersetzt.
Ladeluftkühler von Flitzi und Otti.99
HKS Boostcontroler ( Wird aber gerade nur als Anzeige genutzt. Heist keine Verbindung zu den Druckdosen Wastegate)

Ich habe schon Folgendes geprüft.
Ich habe das gesamte Druckregelsystem abgepresst . Das heißt ich habe eine Handpumpe mit Manometer an den dünnen Schlauch der Y Pipe angeschlossen und abgepresst . Das System ist dicht. kein Druckverlust feststellbar.
Zudem konnte ich feststellen das beide Druckdosen bei 0,5 bar öffnen.

Zudem habe ich um möglichst wenig Fehlerquellen zu haben den dünnen Schlauch der Y Pipe direkt mit den Druckdosen verbunden.
So dass ich nun eigentlich nur noch nach Wastegate fahren müsste.

Aber nach einer Testfahrt hatte ich immer noch gemessene 1,1bar.

Ich hoffe ihr könnt mir weiterhelfen.

Benutzeravatar
sbrunthaler
Beiträge: 3819
Registriert: Mi Nov 15, 2006 5:37 pm
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Ladedruck zu hoch

Beitrag von sbrunthaler » Sa Okt 08, 2016 11:23 am

Hi,

ist die Verbindung Y-Pipe zu Druckdosen auch durchgängig?

Gruss,
Stefan B.

Benutzeravatar
Kit Wolkenflitzer
Beiträge: 16
Registriert: Di Mär 03, 2015 6:56 pm
Wohnort: Ostfildern nähe Stuttgart

Re: Ladedruck zu hoch

Beitrag von Kit Wolkenflitzer » Sa Okt 08, 2016 3:20 pm

Ja die Verbindung ist Durchgängig.
Ich habe den Schlauch abgemacht und einen dünnen Imbussschlüssel durch das Verbindungsröhrchen gesteckt.

Benutzeravatar
Interceptor
Beiträge: 2095
Registriert: Di Nov 29, 2005 5:28 pm
Wohnort: nähe Stuttgart (Ba.-Wü.)

Re: Ladedruck zu hoch

Beitrag von Interceptor » Mi Okt 12, 2016 8:05 pm

Wenn die Wastgate bei 0,5bar Steuerdruck öffen (eigentlich bei 0,45bar), dann geht ganz klar irgendwo davor bereits Steuerdruck verloren. Entweder durch eine undichte Steuerleitung oder am Soleonid-Ventil direkt.
Welches Soleonid-Ventil ist im Moment angeschlossen? Das Originale? Vielleicht schließt es nicht mehr richtig.

Igendwo hatten wir hier mal eine tolle Grafik von dem System ... finde die aber gerade nicht mehr ... 8-[

Benutzeravatar
sbrunthaler
Beiträge: 3819
Registriert: Mi Nov 15, 2006 5:37 pm
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Ladedruck zu hoch

Beitrag von sbrunthaler » Do Okt 13, 2016 10:06 am

Dass der Steuerdruck nicht bei den Wastegates ankommt ist auf jeden Fall richtig.
Entweder entweicht er, oder die Zuleitung(en) sind verstopft, oder das Steuerventil ist dauerhaft geschlossen.

Gruss
Stefan B.

Benutzeravatar
Kit Wolkenflitzer
Beiträge: 16
Registriert: Di Mär 03, 2015 6:56 pm
Wohnort: Ostfildern nähe Stuttgart

Re: Ladedruck zu hoch

Beitrag von Kit Wolkenflitzer » Do Okt 13, 2016 11:42 pm

Da ich das System schon abgepresst ( Von Y Pipe bis zu den Druckdosen) habe kann ich ein entweichen von Druck ausschließen.
Zudem benutze ich zurzeit gar kein Selenoid die Steuerleitung läuft direkt von der Y Pipe zu den 2 Druckdosen.

Das die Leitung verstopft ist kann ich auch ausschließen da ich ja beim abpressen beobachten konnte das beide Druckdosen die Betätigungsstangen ausfahren lassen.

Ich werde in nächster Zeit Folgendes probieren.
1. Ich werde meine Ladedruckanzeige an die Steuerleitung anschließen um wirklich den Druck am Ort des Geschehens zu überwachen.

2. Die Betätigungsstange von Hinterem Lader überprüfen.
Vielleicht habe ich sie ja beim Ausbau der Hitze Schutzbleche leicht verbogen so das das Westgate vielleicht nicht mehr zu 100% öffnet.

Und wenn das auch nix hilft muss es wohl Magie sein ^^.

Benutzeravatar
Interceptor
Beiträge: 2095
Registriert: Di Nov 29, 2005 5:28 pm
Wohnort: nähe Stuttgart (Ba.-Wü.)

Re: Ladedruck zu hoch

Beitrag von Interceptor » Fr Okt 14, 2016 7:58 am

Kit Wolkenflitzer hat geschrieben: ... die Steuerleitung läuft direkt von der Y Pipe zu den 2 Druckdosen ...
Dann dürfte der GT aber nur mit maximal 0,45 bar Ladedruck laufen, denn Ziel des Soleonid-Ventils ist ja den Steuerdruck kontrolliert entweichen zu lassen, damit mehr Ladedruck aufgebaut wird, als Steuerdruck auf den Leitungen zu den Wastegate-Ventilen anliegt ... :-k dubios :-k

Benutzeravatar
Kit Wolkenflitzer
Beiträge: 16
Registriert: Di Mär 03, 2015 6:56 pm
Wohnort: Ostfildern nähe Stuttgart

Re: Ladedruck zu hoch

Beitrag von Kit Wolkenflitzer » Fr Okt 14, 2016 4:27 pm

Richtig theoretisch dürfte er nur 0,45 bar bringen. Bringt aber 1,1 bar.

Ich sage ja irgendwas Magisches geht da vor sich ^^

Benutzeravatar
Interceptor
Beiträge: 2095
Registriert: Di Nov 29, 2005 5:28 pm
Wohnort: nähe Stuttgart (Ba.-Wü.)

Re: Ladedruck zu hoch

Beitrag von Interceptor » Fr Okt 14, 2016 9:46 pm

In dem Fall könnte ich mir nur vorstellen, dass entweder das Gestänge der Wastegates hängt bzw. schwergängig sind oder die Ladedruckanzeige nicht den richtigen Wert anzeigt. Wo genau greifst Du das "Signal" für die Ladedruckanzeige ab?
Was passiert bei dem anliegenden Druck von über 0,9bar? Ruckelt der Motor? Ohne entsprechende Anpassungen sollte sich der Motor eigentlich bei dem Druck richtig schütteln

Benutzeravatar
Kit Wolkenflitzer
Beiträge: 16
Registriert: Di Mär 03, 2015 6:56 pm
Wohnort: Ostfildern nähe Stuttgart

Re: Ladedruck zu hoch

Beitrag von Kit Wolkenflitzer » Sa Okt 15, 2016 5:00 pm

Heute habe ich wieder ein bisschen Zeit gefunden um etwas zu testen.
Und zwar habe ich meine Defi Ladedruckanzeige an die Leitung zwischen Y-Pipe und Druckdosen angeschlossen.
Um einfach mal am Ort der Ladedrucksteuerung zu messen, dass Ergebnis war das selbe 1,1bar.
Interceptor hat geschrieben:Was passiert bei dem anliegenden Druck von über 0,9bar?
Der bleibt auch bis in höhere Drehzahlen. also bricht nicht zusammen.
Interceptor hat geschrieben:Ruckelt der Motor? Ohne entsprechende Anpassungen sollte sich der Motor eigentlich bei dem Druck richtig schütteln
Ich kann weder ein Ruckeln noch ein Fuelcut feststellen.
Zudem kontrolliere ich mein Benzin/Luft Gemisch über eine AEM Breitbandlambda, und die Werte sind top.
Selbst bei Volllast magert er nicht ab. Die Werte liegen bei Volllast zwischen 11,5/1 und 12/1 ( Luft/ Benzin).
Interceptor hat geschrieben:In dem Fall könnte ich mir nur vorstellen, dass entweder das Gestänge der Wastegates hängt bzw. schwergängig sind
Ich kann mit Sicherheit sagen das der Kipphebel von den Wastegates durch die Druckdosen betätigt werden.
Jedoch ob auch weit genug so das die Wastegate Klappe voll aufmacht, weiß ich nicht.

Das werde ich als nächstes überprüfen.

Danke für die Hilfe.

Gruß.
Viktor

Benutzeravatar
sbrunthaler
Beiträge: 3819
Registriert: Mi Nov 15, 2006 5:37 pm
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Ladedruck zu hoch

Beitrag von sbrunthaler » So Okt 16, 2016 8:47 pm

AFR 11,5 bei Vollast ist zu mager!
Du musst Klopfen überprüfen, am besten mit einem Datalogger.

Wenn Du im Zufluss zu den Wastegates 1,1 Bar konstant hast, sind die Wastegates kaputt. Oder die Anzeige.

Grüße
Stefan B.

Benutzeravatar
Kit Wolkenflitzer
Beiträge: 16
Registriert: Di Mär 03, 2015 6:56 pm
Wohnort: Ostfildern nähe Stuttgart

Re: Ladedruck zu hoch

Beitrag von Kit Wolkenflitzer » Mo Okt 17, 2016 5:32 am

AFR 11,5 ist zu mager wie kommst du den da drauf?
Was hat dann deiner unter Volllast 10?
Kit Wolkenflitzer hat geschrieben:auf 1,1 bar steigt.( Gemessen mit Defi Ladedruckanzeige und HKS Boostcontroler)
Ich glaube nicht das beide kaputt sind.

Benutzeravatar
sbrunthaler
Beiträge: 3819
Registriert: Mi Nov 15, 2006 5:37 pm
Wohnort: Berlin / Germany
Kontaktdaten:

Re: Ladedruck zu hoch

Beitrag von sbrunthaler » Mo Okt 17, 2016 12:17 pm

Bei 1,5 Bar Ladedruck 10,1 AFR und Abgas-Temperatur 950°, dann ist Schluss. Wenn ich magerer stelle, geht die EGT sofort hoch, und die TD04 19T Hybrid-Turbos würden das nicht lange aushalten. Ich habe ein AEM EMS2 und kann so ziemlich alles loggen und einstellen.

Mit 102 Oktan Kraftstoff hatte ich wenigstens bisher kein Klopfen.

Welchen AFR Wert Du fahren kannst hängt auch vom restlichen Setup ab. Mit der Serien-ECU und 1,1 Bar Ladedruck (also absolut 2,1 Bar), OEM-Düsen, HKS Ladeluftkühlern, offenem Luftfilter, ohne Vorkats und mit Sport-Kat / 3,5" single shot Abgasanlage hatte ich unter Vollast immer eine blinkende "10" auf der AFR-Anzeige (Sonde hinter der Downpipe).

Berichte doch mal über Dein komplettes Setup - oder hast Du das schon beschrieben, und ich habe es nicht gesehen?

Gruss,
Stefan B.

Antworten